glibc patch 2.1 for RH 6.0 equiv for AS 2.1

From: a s p a s i a (aspasia_at_pair.com)
Date: 02/10/04

  • Next message: Pete Nesbitt: "Re: Multisession ISO files"
    To: <redhat-list@redhat.com>
    Date: Tue, 10 Feb 2004 12:38:04 -0800 (PST)
    
    

    Hello all,

    Excuse for possibly being naive here, however,
    I need to install and configure the following:

    - Oracle 8.0.6.1
    - on AS 2.1 e.27

    This is for a SAP environment - just a test bed;
    I have to install on AS 2.1 bec. it is our group
    standard.

    In the install docs - seems like Oracle 8.0.6.1
    requires glibc patch 2.1 and some RPMs associated
    with it such as:

    compat-binutils-5.2-2.9.1.0.23.1.i386.rpm
    compat-egcs-5.2-1.0.3a.1.i386.rpm
    compat-egcs-c++-5.2-1.0.3a.1.i386.rpm
    compat-glibc-5.2-2.0.7.1.i386.rpm
    compat-libs-5.2-1.i386.rpm

    But these seem to be rpms compiled for RS 6 or 7;
    question is what glibc/rpms would be appropriate
    for RS 2.1 so that it contains backward compatibility
    to the required ones by Oracle to run 8.0.6.1?

    Any help would be greatly appreciated.

    a s p a s i a
    .. . . . . . .

    -- 
    redhat-list mailing list
    unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
    https://www.redhat.com/mailman/listinfo/redhat-list
    

  • Next message: Pete Nesbitt: "Re: Multisession ISO files"