problem patching qmailqueue

From: Edy Sulai (
Date: 08/05/04

  • Next message: Cowles, Steve: "RE: Adding postfix to startup"
    To: <>
    Date: Thu, 5 Aug 2004 09:41:14 +0700

    Iím using qmail 1.0.3 with clam av 0.75, qmailscanner 1.22, spamassasin
    When I configure the qmailscanner, this error message always appears
    (even after I applied the patch) :
    Building Qmail-Scanner 1.22...
    This script will search your system for the virus scanners it knows
    about, and will ensure that all external programs uses are explicitly pathed for performance
    Continue? ([Y]/N)
    Cannot find evidence of QMAILQUEUE patch in /var/qmail/bin/qmail-smtpd!
    This package REQUIRES that Qmail patch in order to operate.
    Please read the README.html file again and download and install the
    before continuing...
    I have tried many different patches (like qmail-patches by Pavel
    Niewiadomski, bruce guenter qmail-queue patch, etc)
    but still wonít work.
    Any idea whatís happening here? Maybe a little tip where to get a patch
    that works?

    redhat-list mailing list

  • Next message: Cowles, Steve: "RE: Adding postfix to startup"