troubles with installation of pgadmin 1.4



Hi,

I have a server with a Linux Red Hat Enterprise 4.


I would like install pgadmin3 version 1.4.0 or later (I need pgagent ) .
Unfortunely rpm aren't

and I tried to compile but without success.



This is the problem:

I try with rmp for fedora core but it needs the libraries libcrypto.so.5

I find this libraries in openssl-0.9.7f-7.i386.rpm

but this rpm need lib5crypto.so.5 .

I find this libraries in krb5-libs-1.4.1-5.i386.rpm but this rpm make many
errors of conflict.

warning: krb5-libs-1.4.1-5.i386.rpm: V3 DSA signature: NOKEY, key ID
4f2a6fd2

file /etc/krb5.conf from install of krb5-libs-1.4.1-5 conflicts
with file from package krb5-libs-1.3.4-27

file /usr/lib/libdes425.so.3.0 from install of krb5-libs-1.4.1-5
conflicts with file from package krb5-libs-1.3.4-27

file /usr/lib/libgssapi_krb5.so.2.2 from install of
krb5-libs-1.4.1-5 conflicts with file from package krb5-libs-1.3.4-27

file /usr/lib/libk5crypto.so.3.0 from install of
krb5-libs-1.4.1-5 conflicts with file from package krb5-libs-1.3.4-27

file /usr/lib/libkadm5clnt.so.5.1 from install of
krb5-libs-1.4.1-5 conflicts with file from package krb5-libs-1.3.4-27

file /usr/lib/libkadm5srv.so.5.1 from install of
krb5-libs-1.4.1-5 conflicts with file from package krb5-libs-1.3.4-27

file /usr/lib/libkdb5.so.4.0 from install of krb5-libs-1.4.1-5
conflicts with file from package krb5-libs-1.3.4-27

file /usr/lib/libkrb4.so.2.0 from install of krb5-libs-1.4.1-5
conflicts with file from package krb5-libs-1.3.4-27

file /usr/lib/libkrb5.so.3.2 from install of krb5-libs-1.4.1-5
conflicts with file from package krb5-libs-1.3.4-27


Someone of you has had my same problem? How does he resolved it?

I m absolutely newbie in red hat enterprise Linux and
I don't want my system became usless for further updates ...

Thanks a lot and sorry for my poor poor English

Gian




--
redhat-list mailing list
unsubscribe mailto:redhat-list-request@xxxxxxxxxx?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list



Relevant Pages

  • Re: rpm editor for MasterPdfEditor
    ... I would like to try this out, but thought that I would ask around for a rpm first before installing manually. ... Post back if you install it, and tell us all how you like it,or if you had any trouble. ... Install 1 Package ... file /opt from install of master-pdf-editor-2.1.00-2.i386 conflicts with file from package filesystem-3.2-19.fc20.i686 ...
    (Fedora)
  • Is it possible to install Skype on Fedora 11 ?
    ... I tried to install Skype on Fedora 11 on a 64 bit machine. ... There is no rpm for f11 in Skype ... of qt-1:4.5.1-13.fc10.i386 conflicts with file from package ...
    (Fedora)
  • FC1 and Subversion
    ... when I went to install them (just ... conflicts with file from package db4-devel-4.1.25-14 ... I did try to rpm -ev but of course a lot of things ...
    (Fedora)
  • Re: which Linux versions?
    ... you can extract the contents of an RPM as if it were ... but I've never had conflicts. ... I recall there was one package which tried to overwrite an existing ... RPM and tar.gz) is to distribute an RPM which installs all files ...
    (comp.lang.fortran)
  • Re: glibc upgrade
    ... I have tried installing it using rpm -Uvh but it is not ... try to download glibc* version 2.5 from the site i pointed at ... with file from package glibc-2.3.4-2 ... conflicts with file from package glibc-2.3.4-2 ...
    (comp.os.linux.setup)