Re: Apache & php5, RHEL 4



Try the Red Hat Web Application Stack 1.0 Beta (for WS v. 4 x86)

php-5.1.2-5.el4s1.1.i386 The PHP HTML-embedded scripting language. (PHP: Hypertext Preprocessor)

Alfred



Sander Steffann wrote:
Hi,

On 2/10/07, Alfred Hovdestad <alfred.hovdestad@xxxxxxxx> wrote:
Sorry I'm late to this discussion.

php-5 is in the beta channel for RHEL 4. You can subscribe to the betas
channel and install it through up2date.

Haven't the RHEL4 beta channels been empty for some time now?

They certainly are empty at this moment (as far as I can see on rhn.redhat.com).
- Sander



--
redhat-list mailing list
unsubscribe mailto:redhat-list-request@xxxxxxxxxx?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list



Relevant Pages

  • Re: Apache & php5, RHEL 4
    ... php-5 is in the beta channel for RHEL 4. ... You can subscribe to the betas channel and install it through up2date. ...
    (RedHat)
  • Re: Apache & php5, RHEL 4
    ... php-5 is in the beta channel for RHEL 4. ... channel and install it through up2date. ...
    (RedHat)
  • Re: Apache & php5, RHEL 4
    ... php-5 is in the beta channel for RHEL 4. ... channel and install it through up2date. ... Haven't the RHEL4 beta channels been empty for some time now? ... They certainly are empty at this moment. ...
    (RedHat)
  • Re: Upgrade to RHEL 5.4 problems
    ... I checked right now in RHN and still not be allow RHEL 5.4. ... Under Desktop I had to remove a lot of devel packages to be able to ... After that I'm trying to install python-devel package but ... I'm not using beta channel. ...
    (RedHat)
  • Re: Upgrade to RHEL 5.4 problems
    ... than 130 packages to upgrade an all my RHEL 5 machines. ... Under Desktop I had to remove a lot of devel packages to be able to ... After that I'm trying to install python-devel package but ... I'm not using beta channel. ...
    (RedHat)