Re: RH 5.3 working with XFree86-libs




On Mar 2, 2009, at 12:14 PM, Nigel Wade wrote:

Margaret Doll wrote:
We have two RedHat 5.3 systems on which we need to install ENVI, a mapping graphics program.
ENVI needs libXp.so.6 which is included in the old
XFree86-libs-4.3.0-128.EL.x86_64.rpm
XFree86-libs-data-4.3.0-128.EL.x86_64.rpm
packages.
When we install these packages on the RH 5.3 systems, the console on the systems goes totally blank. On reboot we get a solid blue screen.
We need a work around for the RH system or from ITT for ENVI.
Thank you for any suggestions.

This is what I use for IDL (which is quite closely related to ENVI):

$ rpm -q --whatprovides /usr/lib/libXp.so.6
libXp-1.0.0-8.1.el5

You should be able to install it with yum, provided you have a RHN license. Otherwise build it from the source RPM.


Thanks. I did not know about the --whatprovides option.

--
Nigel Wade, System Administrator, Space Plasma Physics Group,
University of Leicester, Leicester, LE1 7RH, UK
E-mail : nmw@xxxxxxxxxxxx
Phone : +44 (0)116 2523548, Fax : +44 (0)116 2523555

--
redhat-list mailing list
unsubscribe mailto:redhat-list-request@xxxxxxxxxx?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list

--
redhat-list mailing list
unsubscribe mailto:redhat-list-request@xxxxxxxxxx?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list



Relevant Pages

  • Re: RH 5.3 working with XFree86-libs
    ... ENVI needs libXp.so.6 which is included in the old ... When we install these packages on the RH 5.3 systems, the console on the systems goes totally blank. ... University of Leicester, Leicester, LE1 7RH, UK ...
    (RedHat)
  • Re: RH 5.3 working with XFree86-libs
    ... ENVI needs libXp.so.6 which is included in the old ... When we install these packages on the RH 5.3 systems, the console on ...
    (RedHat)
  • FS: Complete Linux Recording Package Ready To Roll.
    ... How to install Rehmudi-2.0 ... if you don't have any sound, ... dependencies of Agnula Packages ... ... from the new kernel. ...
    (comp.os.linux.misc)
  • Re: Complete Linux Recording Package Ready To Roll.
    ... How to install Rehmudi-2.0 ... if you don't have any sound, ... dependencies of Agnula Packages ... ... from the new kernel. ...
    (comp.os.linux.misc)
  • Apt Gone Mad?-Or Is It Me?-Expert Help Needed
    ... So tried to upgrade OO to 2.0 but Apt refused to do so. ... Aptitude doesn't show anything but Wajig shows unmet dependency for kdelibs-data. ... The following packages are unused and will be REMOVED: agsync arson barcode brahms cdda2wav cddb digikam digikamimageplugins gmessage guarddog guidedog hotswap-gui hotswap-text i2e id3v2 kbarcode kbear kbiff kdebase-dev kdirstat kile kimdaba klog klogic kmymoney2 knetfilter knutclient komba2 kover kprof kpsk krusader ksimus ksimus-boolean ksimus-datarecorder ksimus-floatingpoint ksocrat ksocrat-data kvdr kvirc kvirc-data kvirc-doc kwavecontrol kxmleditor lesstif2 libdynamite libimlib2-dev libkonq4-dev libmimedir liborange ... ChatagnierL-Home:/temp# wajig install openoffice.org Reading Package Lists... ...
    (Debian-User)