Re: Is RHEL ES5 really users older versions of Apache and PHP compared to FC7?



Is there like a BETA repository or something like that where I can get and
install 5.2 or am I going to have to remove PHP entirely and build from
source?

http://blog.famillecollet.com/pages/Config-en

But of course third party packages are explicitly Not Supported...even
when they Work Really Well.

--
redhat-list mailing list
unsubscribe mailto:redhat-list-request@xxxxxxxxxx?subject=unsubscribe
https://www.redhat.com/mailman/listinfo/redhat-list



Relevant Pages

  • Re: Is RHEL ES5 really users older versions of Apache and PHP compared to FC7?
    ... install 5.2 or am I going to have to remove PHP entirely and build from ... But of course third party packages are explicitly Not Supported...even ...
    (RedHat)
  • RE: [PHP] Xampp question, pretty much 0T
    ... I suggest you look into VMWare. ... versions (player, server, etc) if you don't want Workstation (which I ... [PHP] Xampp question, pretty much 0T ... recommended it to me when I asked for an easy install of AMP. ...
    (php.general)
  • Re: Trouble getting PHP to use MySQL
    ... put a copy of libmysql.dll in the Windows/System32 folder. ... Now, when I look at the PHPInfo.php page, it does show MySQL as ... It shouldn't be a problem as long as it matches your PHP version ... And WAMP is ok for someone who doesn't understand how to install ...
    (comp.lang.php)
  • HOWTO: FreeTDS for Newbies (almost complete)
    ... One way to do that is to install FreeTDS, recompile PHP, ... You can go to freetds.org and install the RPMs on Unix or Linux ...
    (comp.lang.php)
  • Re: [SLE] updating to PHP5
    ... while running PHP 5 for my stuff. ... managed by SuSE staff where you can download latest apache with all ... SLES 9 doesn't need PHP for its default configuration. ... Thus, it seems possible to remove PHP4, install a new Apache instance, PHP5 ...
    (SuSE)