Re: [SLE] I'm having a strange problem with my NIC

From: David (dcorking_at_yahoo.fr)
Date: 07/30/03

  • Next message: BandiPat: "[SLE] KDE 3.1.3"
    Date: Wed, 30 Jul 2003 16:09:27 -0400
    To: Suse <suse-linux-e@suse.com>
    
    

    The SuSE kernel seems to contain a bunch of Gigabit ethernet cards but
    I don't see SMC in the attached list (from .config in 2.4.18) so you
    may be better with a more recent or a custom kernel but maybe the
    chipset is from another shop. Install the source and read the net
    documentation directory.

    kernel hackers recommended some cards on this page
    http://lists.insecure.org/lists/linux-kernel/2002/Dec/4504.html

    #
    # Ethernet (1000 Mbit)
    #
    CONFIG_ACENIC=m
    # CONFIG_ACENIC_OMIT_TIGON_I is not set
    CONFIG_NET_BROADCOM=m
    CONFIG_DL2K=m
    CONFIG_E1000=m
    # CONFIG_MYRI_SBUS is not set
    CONFIG_NS83820=m
    CONFIG_NETGEAR_GA621=m
    CONFIG_NETGEAR_GA622=m
    CONFIG_HAMACHI=m
    CONFIG_YELLOWFIN=m
    CONFIG_SK98LIN=m
    CONFIG_SK9DLIN=m
    CONFIG_TIGON3=m
    CONFIG_FDDI=y
    CONFIG_DEFXX=m
    CONFIG_SKFP=m
    CONFIG_NETCONSOLE=m
    CONFIG_HIPPI=y
    CONFIG_ROADRUNNER=m
    CONFIG_ROADRUNNER_LARGE_RINGS=y

    -- 
    Check the headers for your unsubscription address
    For additional commands send e-mail to suse-linux-e-help@suse.com
    Also check the archives at http://lists.suse.com
    Please read the FAQs: suse-linux-e-faq@suse.com
    

  • Next message: BandiPat: "[SLE] KDE 3.1.3"