Re: [SLE] How to compile Mplayer under SUSE 9

From: Charles Philip Chan (cpchan_at_sympatico.ca)
Date: 11/04/03

  • Next message: Ben Higginbottom: "RE: [SLE] SuSE 9.0 Personal and Exchange 5.5"
    Date: Tue, 4 Nov 2003 08:12:52 -0500
    To: suse-linux-e@suse.com
    
    
    

    On Tue, 04 Nov 2003 15:02:33 +0200
    Dorin Titiriga <talmaciu@artelecom.net> wrote:

    > Any idea what package I need to install to compile gtk1.2 apps ?

    glib
    glib-devel
    gtk
    gtk-devel

    Charles

    -- 
    "I'd crawl over an acre of 'Visual This++' and 'Integrated Development
    That' to get to gcc, Emacs, and gdb.  Thank you."
    (By Vance Petree, Virginia Power)
    
    



  • Next message: Ben Higginbottom: "RE: [SLE] SuSE 9.0 Personal and Exchange 5.5"

    Relevant Pages

    • Re: advice starting programming in C
      ... >Is there something similar for C in Linux? ... Likewise _gcc_ is the basic compiler. ... You do have the option of learning one of many different ... version or another of either _vi_ or _emacs_ is really the only ...
      (comp.os.linux.development.apps)
    • Re: Compiling emacs on solaris10
      ... very well for Solaris and gcc> 2. ... Strange enough, emacs builds and runs ... I have solved this problem with dirty combination of gcc and Sun Studio. ... This time I was able to compile with Studio 11. ...
      (comp.unix.solaris)
    • Re: Compiling emacs on solaris10
      ... very well for Solaris and gcc> 2. ... I have solved this problem with dirty combination of gcc and Sun Studio. ... Maybe it is time for bug report to Emacs people. ... The Emacs people will ask you for what I have requested numerous times in ...
      (comp.unix.solaris)
    • Re: GCC 3.3
      ... is definitely faster. ... I dont know where you get bigger programs make more cache misses from. ... I guess you would need to build emacs ... why should gcc continue to develop or support 64 bit on SPARC.. ...
      (comp.unix.solaris)
    • Re: Compiling emacs on solaris10
      ... I successfully built emacs 21.4.1 using gcc 2.95.3 from the ... I haven't tried gcc-4 on Solaris 10, since Sun Studio was available, ...
      (comp.unix.solaris)