Re: [SLE] libsmbclient error when browse of smb:/

From: Charles (suse-charles_at_tntscg.com)
Date: 01/14/04

  • Next message: Charles: "Re: [SLE] libsmbclient error when browse of smb:/"
    To: suse-linux-e@suse.com
    Date: Wed, 14 Jan 2004 09:11:37 -0500
    
    

    I installed that RPM.. Still no good.. I recently installed Samba.. I
    wonder if thats causing my issue.. is there another way of browsing my
    local network other than smb:/?

    Thanks for your help ;)

    also how do I tell what version of libsmbclient I have?

    --Charles

    On Tue, 2004-01-13 at 17:59, Sven Burmeister wrote:
    > Charles schrieb:
    > > When I try to browse the local network I get the below error.. I am
    > > logged as a normal user.. SuSE 9.0 with latest updates
    > >
    > >
    > > Could someone point me to the english fix to this problem.. I see a few
    > > in the archives on how to fix.. (i think they are at least) but its not
    > > in english, and googles translator isnt picking it all up..
    >
    > Hi!
    >
    > What version of samba (libsmclient3) are you using? I got around a
    > similar problem trying to access xp-machines using smb:/ by getting the
    > newest (3.0.1) libsmbclient version from the apt-directory at
    > ftp.gwdg.de and installing it PLUS copying and renaming it to
    > libsmbclient3.... in /usr/lib
    >
    > ftp://ftp.gwdg.de/linux/suse/apt/SuSE/9.0-i386/RPMS.suse-people
    >
    > If Yast does not let you install the rpm use kpackage.
    >
    > Sven

    -- 
    Check the headers for your unsubscription address
    For additional commands send e-mail to suse-linux-e-help@suse.com
    Also check the archives at http://lists.suse.com
    Please read the FAQs: suse-linux-e-faq@suse.com
    

  • Next message: Charles: "Re: [SLE] libsmbclient error when browse of smb:/"