Re: [SLE] libsmbclient error when browse of smb:/

From: Charles (suse-charles_at_tntscg.com)
Date: 01/14/04

  • Next message: Charles: "Re: [SLE] libsmbclient error when browse of smb:/"
    To: suse-linux-e@suse.com
    Date: Wed, 14 Jan 2004 09:11:37 -0500
    
    

    I installed that RPM.. Still no good.. I recently installed Samba.. I
    wonder if thats causing my issue.. is there another way of browsing my
    local network other than smb:/?

    Thanks for your help ;)

    also how do I tell what version of libsmbclient I have?

    --Charles

    On Tue, 2004-01-13 at 17:59, Sven Burmeister wrote:
    > Charles schrieb:
    > > When I try to browse the local network I get the below error.. I am
    > > logged as a normal user.. SuSE 9.0 with latest updates
    > >
    > >
    > > Could someone point me to the english fix to this problem.. I see a few
    > > in the archives on how to fix.. (i think they are at least) but its not
    > > in english, and googles translator isnt picking it all up..
    >
    > Hi!
    >
    > What version of samba (libsmclient3) are you using? I got around a
    > similar problem trying to access xp-machines using smb:/ by getting the
    > newest (3.0.1) libsmbclient version from the apt-directory at
    > ftp.gwdg.de and installing it PLUS copying and renaming it to
    > libsmbclient3.... in /usr/lib
    >
    > ftp://ftp.gwdg.de/linux/suse/apt/SuSE/9.0-i386/RPMS.suse-people
    >
    > If Yast does not let you install the rpm use kpackage.
    >
    > Sven

    -- 
    Check the headers for your unsubscription address
    For additional commands send e-mail to suse-linux-e-help@suse.com
    Also check the archives at http://lists.suse.com
    Please read the FAQs: suse-linux-e-faq@suse.com
    

  • Next message: Charles: "Re: [SLE] libsmbclient error when browse of smb:/"

    Relevant Pages

    • Re: [opensuse] how to update alsa to 1.0.14rc2 on Suse 10.1 with checkinstall?
      ... > But I want to maintain the integrity of the rpm database by creating ... > rpms of those packages using checkinstall. ... > $#>rmmod snd_timer ... > Should I keep both the alsa-1.0.13-0.pm.0 rpm when installing the ...
      (SuSE)
    • Re: [SLE] Help to install Firefox and Flashplayer 7 [Solved]
      ... > |> Thanks for the RPM, I found too the one for Thunderbird, I installed ... Are you installing the tarballs as root? ... First I've to tell you that I use to manage RPMs and tarballs and that I ...
      (SuSE)
    • Re: help - I installed rpm4.0.6 and now nothing works!
      ... The idea of installing rpm4 on Redhat 6.2 ... Updates are always tested on test boxes before reaching the production ... Packaging systems, whether rpm or Debian's apt, *BSD's ... a common problem for us (we don't hand out root permissions on our systems) ...
      (comp.os.linux.misc)
    • Re: Aptitude wants to remove OpenOffice.org
      ... Please also explain "Almost anything is better than installing .rpms ... declares that it depends (requires in rpm) other packages. ... The package manager does not check the filesystem when looking to see ... But rpm and dpkg use different databases. ...
      (Debian-User)
    • Re: An update is needed Fedora!
      ... a hard reason for PHP5 requirement. ... development SRPMs. ... > Could you send one more example for compiling, installing, configuring, etc? ... they should then be installed as an update using: rpm -Uvh ...
      (Fedora)