[SLE] Dual boot problem...

From: James Hatridge (James.Hatridge_at_epost.de)
Date: 07/26/04

  • Next message: James Knott: "[SLE] Make sure your sound is on!"
    To: SuSE <suse-linux-e@suse.com>
    Date: Mon, 26 Jul 2004 17:48:53 +0200
    
    

    Hi all..

    My main system is a SuSE 9.1 / W$2K dual boot machine. I just upgraded my MoBo
    and CPU. I just plugged in my old HDs, SuSE worked fine (with a couple of
    config changes). But when W$2K tried to load it stopped after the first
    splash screen with a blue screen saying something about an error and see the
    W$ manual.

    Does this mean that I'm going to have to reinstall W$? Or do you guys know a
    way to get it working again?

    Thanks,

    JIM

    -- 
    Jim Hatridge
    Linux User #88484
    ------------------------------------------------------
            BayerWulf
      Linux System # 129656
        The Recycled Beowulf Project
     Looking for throw-away or obsolete computers and parts
     to recycle into a Linux super computer
    		WartHog Bulletin
    	    Info about new German Stamps
       http://www.fuzzybunnymilitia.org/~hatridge/bulletin
    		Viel Feind -- Viel Ehr'
    	Anti-US Propaganda stamp collection
      http://www.fuzzybunnymilitia.org/~hatridge/collection
    -- 
    Check the headers for your unsubscription address
    For additional commands send e-mail to suse-linux-e-help@suse.com
    Also check the archives at http://lists.suse.com
    Please read the FAQs: suse-linux-e-faq@suse.com
    

  • Next message: James Knott: "[SLE] Make sure your sound is on!"

    Relevant Pages

    • [SLE] Re: 9.1 & Krecord
      ... Jim Hatridge ... to recycle into a Linux super computer ... Viel Feind -- Viel Ehr' ... Anti-US Propaganda stamp collection ...
      (SuSE)
    • [SLE] Re: Sunday afternoon question (Extra blank page)
      ... comes up click on "configure" and see if "Duplex" is marked. ... Jim Hatridge ... Viel Feind -- Viel Ehr' ... Anti-US Propaganda stamp collection ...
      (SuSE)
    • [SLE] Dual boot question...
      ... I've never did a Linux/Linux system ... Jim Hatridge ... Viel Feind -- Viel Ehr' ... Anti-US Propaganda stamp collection ...
      (SuSE)
    • [SLE] Re: NEW! "CD Burner HELL"! fixed?
      ... Jim Hatridge ... Linux User #88484 ... Viel Feind -- Viel Ehr' ... Anti-US Propaganda stamp collection ...
      (SuSE)
    • [SLE] Re: hda bad?
      ... Anyway my hard disk was fine, it was the MoBo that went bad! ... Jim Hatridge ... Viel Feind -- Viel Ehr' ... Anti-US Propaganda stamp collection ...
      (SuSE)