Re: [SLE] YOU and YaST Software Installation AWOL

From: Leendert Meyer (leen.meyer_at_home.nl)
Date: 08/08/04

  • Next message: Randall R Schulz: "Re: [SLE] No modules symbols loaded - kernel modules not enabled"
    To: suse-linux-e@suse.com
    Date: Sun, 8 Aug 2004 17:32:42 +0200
    
    

    On Sunday 08 August 2004 16:52, Randall R Schulz wrote:
    > Hi,
    >
    > Suddenly I cannot get YaST's "Install and Remove Software" or YOU to run.
    > When I attempt to launch them via the YaST Control Center, the busy
    > (spinning clock) cursor appears briefly but the installer never does.
    > When I try to launch YOU via the SuSE Watcher tray icon, the root
    > password prompt appears but after I supply the password there's nothing.
    ...
    > The same thing happens with yast2 in text mode in a root shell window
    > except that the control center stops responding after selecting "Install
    > and Remove Software."

    yast by itself starts other modules, and probably blocks the output of those.
    Try to start the modules directly:

    In text mode do 'yast --list', and pick one of the modules you wish to run
    (probably sw_single to install/remove pkgs or online_update for YOU).

    IIR, you will get error messages this way.

    Cheers,

    Leen

    -- 
    Check the headers for your unsubscription address
    For additional commands send e-mail to suse-linux-e-help@suse.com
    Also check the archives at http://lists.suse.com
    Please read the FAQs: suse-linux-e-faq@suse.com
    

  • Next message: Randall R Schulz: "Re: [SLE] No modules symbols loaded - kernel modules not enabled"