[SLE] KDE3.3.1

From: Russ (russbucket_at_centurytel.net)
Date: 10/16/04

  • Next message: Anders Johansson: "Re: [SLE] Suse 9.1 & qtstalker"
    To: "Suse-Linux-e" <suse-linux-e@suse.com>
    Date: Fri, 15 Oct 2004 18:39:19 -0700
    
    

    I'm new to Linux and am trying to update my KDE3.2.1 to 3.3.1. When I do the
    update from supplemental and then check dependences I get a list of over 40
    programs it wants to remove and several it says it needs. Is there a document
    somewhere that explains the steps to use when dependences are found. I don't
    want to just delete stuff and I'm assuming I can use YAST to get the programs
    (like update to arts) that it says it needs.

    I search the SUSE website but only found reference to updates and YAST. A
    readme file would be fine.

    I'm using SuSE 9.1 Pro.

    -- 
    Russ
    -- 
    Check the headers for your unsubscription address
    For additional commands send e-mail to suse-linux-e-help@suse.com
    Also check the archives at http://lists.suse.com
    Please read the FAQs: suse-linux-e-faq@suse.com
    

  • Next message: Anders Johansson: "Re: [SLE] Suse 9.1 & qtstalker"