Re: [SLE] vmware on 9.2

From: Leendert Meyer (leen.meyer_at_home.nl)
Date: 11/06/04

  • Next message: Anders Johansson: "Re: [SLE] vmware on 9.2"
    To: suse-linux-e@suse.com
    Date: Sat, 6 Nov 2004 22:40:27 +0100
    
    

    On Saturday 06 November 2004 22:19, Stan Glasoe wrote:
    > On Saturday 06 November 2004 2:42 pm, Jake wrote:
    > > I thought I'd give vmware a try, and installed a 30 day evaluation
    > > rpm of VMware Workstation 4.5.2 build-884 using yast. No problems
    > > there. However, when I attempt to start vmware I'm told to run
    > > vmware-config.pl which produces the following output:
    > >
    > > snip <
    > >
    > > Using 2.6.x kernel build system.
    > > make: Entering directory `/tmp/vmware-config2/vmmon-only'
    > > make -C /usr/src/linux/include/.. SUBDIRS=$PWD SRCROOT=$PWD/. modules
    > > make[1]: Entering directory `/usr/src/linux-2.6.8-24'
    > > Makefile:465: .config: No such file or directory
    >
    > ^^^^^^^^^^^^^^^
    > Install the kernel-source files through YaST. Then try again.

    That is just the first step, and is not enough:

      rpm -Uhv kernel-syms-2.6.8-24.i586.rpm
      cd /usr/src/linux
      cp ../linux-obj/i386/default/.config .
      cp ../linux-obj/i386/default/Module.symvers .
      make prepare
      vmware-config.pl

    I just did this, and the compilation went without any error.

    Cheers,

    Leen

    -- 
    Check the headers for your unsubscription address
    For additional commands send e-mail to suse-linux-e-help@suse.com
    Also check the archives at http://lists.suse.com
    Please read the FAQs: suse-linux-e-faq@suse.com
    

  • Next message: Anders Johansson: "Re: [SLE] vmware on 9.2"