[SLE] Multicast on Suse 9.2 not working

From: Hugo Veiga (hasv_at_mega.ist.utl.pt)
Date: 01/17/05

  • Next message: James Ogley: "Re: [SLE] gnome pim para gnome2.x"
    To: "Suse-Linux-E@Suse. Com" <suse-linux-e@suse.com>
    Date: Mon, 17 Jan 2005 18:40:03 -0000
    
    

    Hi

     

    I use Suse 9.2 on my notebook. Issuing "ping 224.0.0.1" on one computer from
    the same network (switch), my computer does not respond to the multicast
    packets.

     

    What's the problem?

     

    Thx in advance


  • Next message: James Ogley: "Re: [SLE] gnome pim para gnome2.x"

    Relevant Pages

    • Re: [SLE] Multicast on Suse 9.2 not working
      ... > the same network (switch), my computer does not respond to the multicast ... > packets. ... > Thx in advance ...
      (SuSE)
    • Re: UDP Broadcast traffic?
      ... I did not realize that " recognize that an Ethernet ... multicast" Never had to play in the multicast playground before.) ... They route unicast packets accordingly. ... packets are flooded to all switch ports on all switches. ...
      (comp.dcom.sys.cisco)
    • Re: UDP Broadcast traffic?
      ... I did not realize that " recognize that an Ethernet ... multicast" Never had to play in the multicast playground before.) ... They route unicast packets accordingly. ... packets are flooded to all switch ports on all switches. ...
      (comp.dcom.sys.cisco)
    • [SLE] Multicast Problem with Suse 9.2
      ... the same network (switch), my computer does not respond to the multicast ... packets. ... The firewall is turned off, and all the computers ip's are assigned by DHCP. ...
      (SuSE)
    • Re: switch controller design
      ... I have a doubt regarding the design of switch controller on ... ARP packets are sent to the ethernet broadcast ... if there are loops in the way the ports are ... Multicast traffic is another complication. ...
      (comp.lang.vhdl)