Re: [SLE] 9.3 resmgr fails on boot - what to check?

From: Carlos E. R. (robin1.listas_at_tiscali.es)
Date: 07/10/05

  • Next message: Rob Brandt: "[SLE] Standard Apache Virtual Hosts problem"
    Date: Sun, 10 Jul 2005 01:44:27 +0200 (CEST)
    To: Suse Linux <suse-linux-e@suse.com>
    
    

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    The Thursday 2005-07-07 at 11:48 -0500, david rankin wrote:

    > Fresh 9.3 install. resmgr fails on boot. What should I check? I have
    > checked 'resmgr status' and it says it is *running* so why the failed message
    > during boot?

    Sometimes SuSE has the nasty habit of reporting a service as failed when
    it is not so (the service in question may vary from boot to boot). I guess
    it is a timeout of some sort.

    Just type "service_whatever status", and if running, it is running. You
    can have a look at /var/log/boot.msg to verify if something failed.

    - --
    Cheers,
           Carlos Robinson
    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.4.0 (GNU/Linux)
    Comment: Made with pgp4pine 1.76

    iD8DBQFC0GFetTMYHG2NR9URAgE9AJ9dDWEsQCYP5Np7BY2FiyA+vWcu3wCbB7w7
    k7QlXh2o6OzEPRM8VlTSVJ0=
    =tJiv
    -----END PGP SIGNATURE-----

    -- 
    Check the headers for your unsubscription address
    For additional commands send e-mail to suse-linux-e-help@suse.com
    Also check the archives at http://lists.suse.com
    Please read the FAQs: suse-linux-e-faq@suse.com
    

  • Next message: Rob Brandt: "[SLE] Standard Apache Virtual Hosts problem"