[SLE] Trouble with adding YAST installation sources

From: Dan Abernathy (dapub_at_charter.net)
Date: 11/03/05

  • Next message: eddieleprince: "[SLE] ripping audio track from vcd"
    To: "suse-linux-e@suse.com" <suse-linux-e@suse.com>
    Date: Thu, 03 Nov 2005 16:51:39 -0600
    
    

    Hi all,

    I'm new to Suse (and Linux, for that matter) and was trying to follow
    this great set of instructions to add support for things like Windows
    media file formats.
    http://www.thejemreport.com/mambo/content/view/178/42/

    I added the following RPM repositories to YAST:

    ftp://packman.unixheads.com/
    mirrors.kernel.org/opensuse/distribution/SL-10.0-OSS/inst-source-java
    mirrors.kernel.org/opensuse/distribution/SL-10.0-OSS/inst-source
    mirrors.kernel.org/suse/i386/10.0/SUSE-Linux10.0-GM-Extra

    That went fine, but when I opened Software Management in YAST, it said
    "Reading package information..." which I assumed was normal - it has to
    check what's available at the sites I added in order to build the list
    I'll be searching.

    However, it's never gotten beyond that point. I let it go all night and
    all day today, and it's still "Reading package information..." for,
    well, coming up on 24 hours now. I think it's had plenty of time to do
    this, and it won't even let me close the window or abort it.

    Any suggestions? It did the same thing when I added just the Packman
    mirror, but I got to thinking it was hung and restarted the machine
    (forcefully). This time I added more sources and decided to let it take
    as long as it wanted, but this surely can't be correct. Or is it?

    Slap me gently if I'm doing something stupid, I'm new at this...:-)

    -- 
    Check the headers for your unsubscription address
    For additional commands send e-mail to suse-linux-e-help@suse.com
    Also check the archives at http://lists.suse.com
    Please read the FAQs: suse-linux-e-faq@suse.com
    

  • Next message: eddieleprince: "[SLE] ripping audio track from vcd"