[SLE] Where is DB.php ? Suse 10.0.

From: Robert Rozman (rozman_at_fri.uni-lj.si)
Date: 11/04/05

  • Next message: Vincente Aggrippino: "[SLE] no keyboard with KDE"
    To: <suse-linux-e@suse.com>
    Date: Fri, 4 Nov 2005 11:57:14 +0100
    
    

    Hi,

    I'm trying to install PHP application and it complains :

    robi:/usr/src/AMP # ./install_amp
    Checking for PEAR DB..FAILED
    [FATAL] PEAR must be installed (requires DB.php). Include path:
    /usr/share/php

    I've installed php4-pear and I'm searching for file DB.php and it isn't
    there.

    Does anyone know in what package is this file included or is it missing from
    Suse rpm's ?

    Thanks in advance,

    regards,

    Rob.

    -- 
    Check the headers for your unsubscription address
    For additional commands send e-mail to suse-linux-e-help@suse.com
    Also check the archives at http://lists.suse.com
    Please read the FAQs: suse-linux-e-faq@suse.com
    

  • Next message: Vincente Aggrippino: "[SLE] no keyboard with KDE"

    Relevant Pages

    • Re: [PHP] pear for fedora 11
      ... Which can we download pear ann install into fc 11 system? ... Do you mean what Pear ... Would you mind to send me your php config and Web Server ... No package pear available. ...
      (Fedora)
    • Re: devel/pear doesnt install (segfault)
      ... When I try to install pear from ports on my server, it spits out a whole bunch of messages like: ... PHP Deprecated: Assigning the return value of new by reference is ... Then I tried to install pear on my FreeBSD 8.2 desktop, it again printed all the "PHP Deprecated" messages, but it installed and I even could do "pear upgrade PEAR". ...
      (freebsd-questions)
    • Re: devel/pear doesnt install (segfault)
      ... When I try to install pear from ports on my server, it spits out a whole bunch of messages like: ... PHP Deprecated: Assigning the return value of new by reference is ... Then I tried to install pear on my FreeBSD 8.2 desktop, it again printed all the "PHP Deprecated" messages, but it installed and I even could do "pear upgrade PEAR". ... When I reinstalled pear after this, it rebuilt textproc/php5-xml and asked me to deinstall/reinstall that port first which it didn't do before. ...
      (freebsd-questions)
    • devel/pear doesnt install (segfault)
      ... When I try to install pear from ports on my server, it spits out a whole bunch of messages like: ... Assigning the return value of new by reference is ... Then I tried to install pear on my FreeBSD 8.2 desktop, it again printed all the "PHP Deprecated" messages, but it installed and I even could do "pear upgrade PEAR". ...
      (freebsd-questions)
    • Problems installing php5-pear (zend_hash.c(678) : ht=0x8181f10 is already destroyed)
      ... I'm having problems getting pear installed with apache2, PHP5, mysql, ... Other php pages load fine. ... Is it better to install just PHP5 and then get PEAR ... php5-bz2-5.0.4_1 The bz2 shared extension for php ...
      (freebsd-questions)