Re: [SLE] Re: [OT] 2 questions.. fetchmsttfons.sh and where are the actual font files now?



On Saturday 08 April 2006 16:59, Kevanf1 wrote:
On 08/04/06, jfweber@xxxxxxxxxxxx <jfweber@xxxxxxxxxxxx> wrote:
Attempting, tho not doing well at it.. to install the MS fonts on a
system because they are needed to accurately display some documents and
the user just wants them. When I do the Yast Online Update, right after
I did a fresh 10.0 install on an ath64 box, the script
"fetchmsttfonts.sh" tells me to read the Eula carefully and then it
gags and tells me it can't get them ... no reason it just can't and I
can skip or abort..

I seem to recall this happening in the past. And IIRC MS had moved the
files to some other location. But right now that is all the input I
can give you.

I've had this happen a few times after install. Usually I find that
going back and selecting a different download server sorts the problem
out. I don't know what is going on but I suspect that there is a
simple time out at the server I chose in the first place. Heavy load
perhaps or routine server maintenance?

jfweber:

If fetchmsttfonts.sh does not work for you, have a look in that file. It may
contain some hints on what to do.

This might also be of use:

http://corefonts.sourceforge.net/
http://sourceforge.net/projects/corefonts/
http://sourceforge.net/project/showfiles.php?group_id=34153

Cheers,

Leen

--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx



Relevant Pages

  • [SLE] Re: [OT] 2 questions.. fetchmsttfons.sh and where are the actual font files now?
    ... to install the MS fonts on a ... I did a fresh 10.0 install on an ath64 box, ... simple time out at the server I chose in the first place. ...
    (SuSE)
  • Re: New Event Log Errors!
    ... Somehow along those lines I'd also installed the Certificate Authority ... Did you apply the last Server Pack for SBS Server? ... Please install Windows Support Tools on the win2k3 sp1 problematic ... Microsoft is providing this information only as a convenience to you: ...
    (microsoft.public.windows.server.sbs)
  • Re: Cannot activate SBS 2003 SP2
    ... everywhere and sitting on the case of the server is the old board - balanced ... slip stream SBS you would have had it ages ago. ... My main reason for slipstreaming the install is because I cannot get ... updates that need to be applied if one is to have a succesful outcome ...
    (microsoft.public.windows.server.sbs)
  • Re: Cannot activate SBS 2003 SP2
    ... everywhere and sitting on the case of the server is the old board - balanced ... slip stream SBS you would have had it ages ago. ... My main reason for slipstreaming the install is because I cannot get ... updates that need to be applied if one is to have a succesful outcome ...
    (microsoft.public.windows.server.sbs)
  • Re: Cannot activate SBS 2003 SP2
    ... the old array was a raid 5 that should not have become so rooted but the twit who built the server did not actually enable the spare drive to act as a spare!! ... The problem is SBS is unique and I've rarely if ever seen it work. ... The server has been chugging away in a small business environment for several years and I have administered it for them for about a year making sure that the updates were installed and their mailboxes were managed etc etc. ... My main reason for slipstreaming the install is because I cannot get the original 2003 server install to cope with the new hardware and it falls over part way into the install - BSOD bit. ...
    (microsoft.public.windows.server.sbs)