Re: [SLE] Evolution is not receiving emails



Philip Washington wrote:
Ralph Ellis wrote:

On Friday 07 July 2006 12:11, Philip Washington wrote:


I am getting emails from a specific company and the attachments are not
coming with the email. They sent the email to a number of people and
myself and one other person did not receive the attachment. Four other
users that received the email got the attachment. This has happened on
2 other occasions from the same company. The other users are using
Outlook. One of the other users that is using outlook is having the
same issue.

If a user here that received the attachment copies the attachment to
there disk and then creates another email and sends it to us then we
receive it.

The odds are that your firewall or you ISP is stripping the attachments from the emails for either size or security reasons. It is probably a policy administration issue Talk to your system administrator or your help desk.
Ralph Ellis



This would be kind of strange since the other four users are behind the same firewall and are using the same ISP. The other user which was not receiving the attachment they fixed by updating his Office XP. So I am the only user that is still unable to get the attachments. And now the system administrator is convinced that it is an email client issue.


Okay, have you tried using Evolution, setting it not to remove the e-mails off the server, then using Thunderbird or KMail?

--
Check the headers for your unsubscription address
For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
Also check the archives at http://lists.suse.com
Please read the FAQs: suse-linux-e-faq@xxxxxxxx



Relevant Pages

  • Re: [SLE] Evolution is not receiving emails
    ... Ralph Ellis wrote: ... The odds are that your firewall or you ISP is stripping the attachments from the emails for either size or security reasons. ... It is probably a policy administration issue Talk to your system administrator or your help desk. ... The other user which was not receiving the attachment they fixed by updating his Office XP. ...
    (SuSE)
  • I cannot receive test email to myself
    ... have contacted my ISP. ... They say its my firewall. ... I am not receiving my own test emails back to the ...
    (microsoft.public.windows.inetexplorer.ie6_outlookexpress)
  • Re: Dont understand the Fax
    ... fax receiving that I asked about. ... Don...Additional info on the firewall. ... the fax console and it is a bit too confusing to me. ... Incoming fax calls to a local fax device can be answered in a number ...
    (microsoft.public.windowsxp.basics)
  • Re: Dont understand the Fax
    ... fax receiving that I asked about. ... Don...Additional info on the firewall. ... the fax console and it is a bit too confusing to me. ... Incoming fax calls to a local fax device can be answered in a number ...
    (microsoft.public.windowsxp.basics)
  • Re: Exchange 2003: users getting 10-12 copies of each inbound message
    ... Since I posted this topic I have rebooted our firewall. ... The senders were also complaining about receiving repeated ... NDRs for each message they are sending to my companies users. ... I had them reboot the server after hours... ...
    (microsoft.public.windows.server.sbs)