[opensuse] installation of 11.0 fails



Hello -

I have decided to upgrade my system from SuSE 10.3 to SuSE 11.0 and am encountering a failure during the installation process fairly early on... From the installation DVD it loads the initial kernel ok, brings up the Welcome screen which requires me to accept the license agreement, then does a system probe which I think is also succeeding. Within seconds of the system probe being completed I get a quick glimpse of a few lines of script being shown in the console window then a popup error message comes up saying "An error occurred during the installation."

Not much to go on, So I ran the media check tests, the memory tests and the firmware tests. The media and memory tests passed but the firmware test gave me the following errors and warnings - (other stuff also but I think uninteresting...)


1.Fail EDD Boot disk hinting
Boot device 0x80 does not support EDD
2.Fail OS/2 memory hole test
The memory map has a memory hole between 15Mb and 16Mb
3.Fail HPET configuration test
Failed to locate HPET base
4.Warn CPU frequency scaling test (1-2 mins)
Frequency scaling not supported
5.Warn PCI Express MaxReadReq tuning
MaxReadReq for device pci://00:00:1b.0 is low (128)
MaxReadReq for device pci://00:01:00.0 is low (128)
MaxReadReq for device pci://00:01.00.1 is low (128)


Doesn't make a lot of sense to me so need an interpreter... I also looked at the kernel messages and saw nothing in the way of error or warning messages, just the usual sorts of things... SO where do I go from here? Thanks in advance for any help/suggestions and please keep in mind I am NOT a Linux guru so keep it simple for me...

Marc....


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx