Re: [opensuse] Firefox, Xine and Kaffeine



Basil Chupin wrote:
Thanks for this suggestion. Will try it out as soon as I am able.
However, cannot really see why this should be done because, as I stated,
the standard version of Firefox, with Javascrtipt and Flash, have not
caused any hassles before.

You didn't have a problem before, either! You don't know what's changed
to create the problem. Either of these features can use CPU and it's
only a mouse click to turn them off :)

Cheers, Dave
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx



Relevant Pages

  • Re: [opensuse] Firefox, Xine and Kaffeine
    ... the standard version of Firefox, with Javascrtipt and Flash, have not ... But Javascript or Flash have not changed for some many weeks, ... not in the period I am referring to when the hassles with the TV began. ...
    (SuSE)
  • firefox AND flash AND SuSE 9.2-64bit
    ... I installed 64bit on am MSI K8TM - PC. ... Flash is not working on the 64bit version of Firefox. ... annyoying since many webpages seem to use flash as a standard and are not ...
    (alt.os.linux.suse)
  • Re: Another stunning online railway map
    ... > Ah, another Firefox user? ... I have Firefox and it worked fine. ... You need Flash though, which may ... not be installed as standard with Firefox and I had to upgrade to a ...
    (uk.railway)
  • Re: OT: Browser question
    ... Safari or Firefox? ... you can install the IEtab plugin. ... autoplay I get a message saying that Flash needs to be upgraded. ... just uninstall Firefox and go back to the dinosaur version. ...
    (alt.guitar)
  • Re: OT: Browser question
    ... Well outa those I would go for Firefox. ... you can install the IEtab plugin. ... autoplay I get a message saying that Flash needs to be upgraded. ... just uninstall Firefox and go back to the dinosaur version. ...
    (alt.guitar)