[opensuse] openSUSE (11.0) getting worse with the influence of KDE4 - Part #1: zypper



I've been away interstate for several days; returned home, on starting
the system (11.0, 32-bit, KDE4.1) that there were some ~90 upgrades to
be installed. OK, let's get them installed, I thought. I try to do this
- and what do I find? I find the following error messages which haven't
been gone away for some 14 hours.

If upgrades are being put up for zypper to install couldn't someone at
least check to make sure that ALL the necessary files are available for
zypper to install?

The error messages:



#### YaST2 conflicts list - generated 2008-09-16 22:39:00 ####

nothing provides libqt4 >= 4.4.1 needed by akonadi-runtime-1.0.0-26.1.i586

[ ] do not install akonadi-runtime-1.0.0-26.1.i586


nothing provides libqt4-x11 >= 4.4.1 needed by
kdebase4-runtime-4.1.1-45.5.i586

[ ] do not install kdebase4-runtime-4.1.1-45.5.i586


nothing provides libqt4-x11 >= 4.4.1 needed by kdelibs4-4.1.1-51.2.i586

[ ] do not install kdelibs4-4.1.1-51.2.i586


nothing provides libqt4 >= 4.4.1 needed by phonon-4.2.0-11.6.i586

[ ] do not install phonon-4.2.0-11.6.i586



#### YaST2 conflicts list END ###



Not very impressed.

Ciao.

--
It's not possible to operate honestly using a basis of dishonesty.

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx