Re: [opensuse] KDEs big mistake | Linux and Open Source | TechRepublic.com



Sven Burmeister wrote:
Am Mittwoch, 12. November 2008 10:24:35 schrieb Dave Plater:

Ok so k3b works properly now? That was one main reason for my dropping
of KDE4 for KDE3.5


As many have already pointed out, one can use KDE4 and k3b with Qt3 and
kdelibs3. K3b is not an official part of KDE (releases), and the Qt4 version,
AFAIK, was not released yet. So if people use unreleased software, they should
expect bugs.

Sven

Thanks for the extremely useful information.
Regards
Dave P

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx