Re: [opensuse] Error message "Compositing not supported on your system.....etc"



Patrick Shanahan wrote:
* Basil Chupin <blchupin@xxxxxxxxxxxx> [11-19-08 23:26]:

But now, in both oS 11.0 and 11.1 Beta5 all I get is an error message
stating:

Compositing is not supported on your system.
Required X extensions (XComposite and XDamage) are not available.




Are you now using the "nv" or "nvidia" driver? It probably will not
work with the "nv" driver, no glx.


My msg states that I have 3D enabled - so the short answer is that I am
using the nvidia driver (and glx) :-) .

Ciao.


--
Understanding only begins with the act of perception.

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx