Re: OS/2 (WAS: Re: [opensuse] Who is using Gnome?)



On Tue, Feb 3, 2009 at 5:23 PM, Kai Ponte <opensuse@xxxxxxxxxxxxxxxx> wrote:
http://www.ecomstation.com

Don't bother trying OS2 3.x or 4.x under virtual machines (unless you're
running Parallels or maybe VirtualPC) because it is supposedly very
difficult. However, ecomstation has carried the OS2 development flag and
has a new version out.

Actually I have several older 486 and Pentium systems that I was
thinking about. They aren't doing anything anyway.

eCommstation is ok, but expensive. However, it has still been left
behind. If IBM had actually continued it, it could have been awesome,
but............
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx