Re: [opensuse] RPM problems: gtk requires gtk-lang and gtk-lang requires gtk (so unable to install the rpm)

Thanks a ton. It worked. Never knew that i can give 2 rpm in a single line.

And with regard to the rpmlib(PayloadIsLzma) , i was trying to install
xxdiff which required the rpmlib(PayloadIsLzma). But i was never able
to find it. I later installed beyond compare. So i did not have a need
to install the rpmlib(PayloadIsLzma) . Anyways Thanks for your help.

On Thu, Apr 2, 2009 at 1:00 PM, Boyd Stephen Smith Jr.
<bss@xxxxxxxxxxxxxxxxx> wrote:
In <7d81ec570904020954p2305fb9avec4337015e82b251@xxxxxxxxxxxxxx>, sundar
mahadevan wrote:
#rpm -ivh gtk-1.2.10-993.i586
gtk-lang =1.2.10 is needed by gtk-1.2.10-993.i586

# rpm -ivh gtk-lang-
gtk = 1.2.10 is needed by gtk-lang-

1) now i cannot install the rpm (gtk and gtk-lang) that they require
each of them viceversa.

Specify both on the same rpm command line.

2) Also on another rpm installation, the installation failed with
error msg: failed dependencies rpmlib(PayloadIsLzma) <= 4.4.2-1 is
needed but i'm unable to find this rpm on ,
and also checked all other google pages with regard to this error with
no success.

This is something provided by rpm itself.
Boyd Stephen Smith Jr.                   ,= ,-_-. =..
bss@xxxxxxxxxxxxxxxxx                   ((_/)o o(\_))
ICQ: 514984 YM/AIM: DaTwinkDaddy         `-'(. .)`-'                    \_/

To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx

Relevant Pages

  • Re: rsync progress
    ... rpm was also installed. ... I don't think you /can/ install rpm on Ubuntu. ... Package management systems are one of the deepest divides between Linux distros. ... The first distro, pretty much, was the Softlanding Linux System, SLS. ...
  • Re: Dependencies
    ... Should you install it or no? ... RPM is just a low-level tool that does one thing and that one ... If getting the GPG keys causes you heartburn, ... > To stay in the RPM subject, Apache give keys for their tarball versions. ...
  • Re: Three newbie questions!
    ... You can see the main groups, then the applications ... Until you get to know the names of applications, it is best to use RPM ... You normally find a README, an INSTALL, and a doc ... If you have installed any libraries, then you must run the following ...
  • FW: [SLE] YaST Online Update Problem
    ... >>update one of the rpms manually to see if rpm will give you a better error ... >SuSE to try to apply one of the patches? ... >I've always used YaST for Online Updates and for installing new packages. ... Not only that, but at the end of the install, it ...
  • Re: How to install Java/Frefox in FC6 -
    ... just don't trust java and rpm in the same breath, ... recall that when building packages, you always opt for ./configure && ... make && make install and I don't recall a single instance where you have ... I rebuilt kde to kde-3.3.0 using konstruct, didn't fix it. ...