Re: [opensuse] RPM problems: gtk requires gtk-lang and gtk-lang requires gtk (so unable to install the rpm)



Thanks a ton. It worked. Never knew that i can give 2 rpm in a single line.

And with regard to the rpmlib(PayloadIsLzma) , i was trying to install
xxdiff which required the rpmlib(PayloadIsLzma). But i was never able
to find it. I later installed beyond compare. So i did not have a need
to install the rpmlib(PayloadIsLzma) . Anyways Thanks for your help.

On Thu, Apr 2, 2009 at 1:00 PM, Boyd Stephen Smith Jr.
<bss@xxxxxxxxxxxxxxxxx> wrote:
In <7d81ec570904020954p2305fb9avec4337015e82b251@xxxxxxxxxxxxxx>, sundar
mahadevan wrote:
#rpm -ivh gtk-1.2.10-993.i586
gtk-lang =1.2.10 is needed by gtk-1.2.10-993.i586

# rpm -ivh gtk-lang-1.2.10.993.i586.rpm
gtk = 1.2.10 is needed by gtk-lang-1.2.10.993.i586

1) now i cannot install the rpm (gtk and gtk-lang) that they require
each of them viceversa.

Specify both on the same rpm command line.

2) Also on another rpm installation, the installation failed with
error msg: failed dependencies rpmlib(PayloadIsLzma) <= 4.4.2-1 is
needed but i'm unable to find this rpm on rpm.pbone.net , rpmfind.net
and also checked all other google pages with regard to this error with
no success.

This is something provided by rpm itself.
--
Boyd Stephen Smith Jr.                   ,= ,-_-. =..
bss@xxxxxxxxxxxxxxxxx                   ((_/)o o(\_))
ICQ: 514984 YM/AIM: DaTwinkDaddy         `-'(. .)`-'
http://iguanasuicide.net/                    \_/


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx