Re: [opensuse] New ATI driver released... And works! -- NOT!



David C. Rankin wrote:
Dave Plater wrote:

peter nikolic wrote:

On Thursday 02 April 2009, Dave Plater wrote:



Its called libstdc++33 now.
Regards
Dave P


Errrrr nope no go no libstdc++.so.5 installed by that still the same
complaint

Anyone else know of the location of libstdc++.so.5 the one that is needed to
install the latest fglrx ati drivers

Pete .




I'm not sure what you are trying to do but if it involves compiling
something then you need libstdc++33-devel. From 11.1 it's called
libstdc++33, if you're using 11.0 and down it's compat-libstdc++.
These packages contain libstdc++.so.5 and for compiling you need the
devel versions as well.
Regards
Dave P



Dave,

If that is right, why do I get this on my 11.0 x86_64 box:

15:22 alchemy:~/linux/scripts> rpm -q --whatprovides libstdc++.so.5
compat-libstdc++-5.0.7-121.1


????


Sorry for my english (I am thats why its bad) I stated above "if you're
using 11.0 and down it's compat-libstdc++" which means:- opensuse equal
to and less than 11.0 = compat-libstdc++".
opensuse equal to and greater than 11.1 = libstdc++33. In fact there is
a whole range of libstdc++ compatibility libraries. In 11.2 alpha I have
libstdc++33, libstdc++41, libstdc++43 and libstdc++44 available if
needed. I think the powers that be are trying to limit the size of the
compat libs that need to be installed so one package has split into many.
Regards
Dave P

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx