Re: [opensuse] kde3 is gone... for 11.2



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



On Wednesday, 2009-04-15 at 10:52 +0930, Rodney Baker wrote:

On Tue, 14 Apr 2009 13:51:29 Larry Stotler wrote:
[...]
The issue is that I would need to use the build service to get 4.2.x,
but I've recently seen that we are being told that the build service
isn't supported, so if something breaks, I'm SOL. But, you're telling
me that the current 4.2.x is fixed, so I guess I need the build
service to get that. So, is the build service considered part of the
system or not?
[...]

Can we please get one thing straight? You *don't* need to use the build
service to get KDE 4.2.2 on 11.0, 11.1 or even 10.3.

If you enable the correct repositories in Yast and you can install it from
there (and I suspect have many fewer problems with packaging, updates etc).

All those repos are part of the OBS.

- -- Cheers,
Carlos E. R.

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.9 (GNU/Linux)

iEYEARECAAYFAknlzGIACgkQtTMYHG2NR9V3oACeOe7fJ943BmOvtQhsbXC8S4HM
MzUAnAs18I+6+kQvUjTOM72P/IjS0Bay
=TJu1
-----END PGP SIGNATURE-----
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx



Relevant Pages