Re: [opensuse] MS6 KDE Live: 0 -- MS6 GNOME Live: 10



Sven Burmeister wrote:
Am Samstag, 22. August 2009 14:08:14 schrieb Basil Chupin:

The KDE4 version got nowhere: pages of error messages. It was a complete
and utter big flop - just as the earlier versions of MSs I downloaded in
recent weeks.

The GNOME flavour was a complete breeze to boot, and I now have an
actual Live version of 11.2 MS6 on my screen!

What does this tell me/you? The mind boggles.

That build 0235 of the KDE4 CD does not work for you while it does for
others?



Sorry Sven, not the correct conclusion leading to the wrong question.

Nobody else has come forward to state that the KDE4 11.2 MSx works for
him/her. How many people have downloaded the KDE4 Live CDs of 11.2 MSs?
I don't know.


Why would anyone post that something works if that is the normal state?
Writing this email worked, loading a website in the browser worked, booting
11.1 works...


In any case, KDE4 Live CDs for the earlier MSs don't work for me either
so it's not simply build 0235.


They work on two computers here, one being a netbook. There are more people on
IRC which reported them working, so while there might be some bug, it's not
like the majority is affected and you need to report bugs to fix the issue for
you.

Sven


Forget it.

I simply do not have the time to argue with someone who doesn't
understand what is being talked about.

Of course 11.2 works for a lot of people! For example, Patrick Shanahan
stated (elsewhere) that it works for him but he also stated that he got
to the latest MS6 (and probably earlier MSs) by using "zypper dup" and
not by installing it using a downloaded CD of MS6.

BC


--
Insanity is only a state of mind.


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx