Re: [opensuse] how to install sane-rpm from former suse version, solved



On Saturday 30 January 2010 21:19:03 Robert Schweikert wrote:
Julien Michielsen wrote:
I was a happy sane-user, and could use it to make scans with my epson
perfection 2580. This went fine with xsane-0.995-79.1.i586.rpm (from suse
11.0), but the present rpm (xsane-0.995-131) does not recognize my
scanner. There might be a trick around it, but I'm happy with the old
xsane-0.995-79, and I rather continue working with the old rpm than
finding a new trick to obtain the same result.

Did you configure the scanner in YaST after you installed 11.1?

YaST -> Hardware -> Scanner
..[]
My guess is that this is not a SANE problem but your scanner is not
configured.

Good luck,
Robert

My own stupid error: scanner was not properly connected. Did so, and also the
latest version of xsane works fine with the epson 2580.
Sorry for the fuss!

--
Julien Michielsen
julien_at_michkloo.xs4all.nl

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx