Re: [opensuse] /dev/md0 does not start up at system boot (opensuse 11.2 x86_64)




On 2010-02-05 17:50, Arun Khan wrote:
What step(s) am I missing to be able to activate /dev/md0 during
system boot and have it mounted via /etc/fstab entry?
I don't know what modules may be missing in initrd, but I created my RAID1 array in Yast (partitioner) and It works without a flaw; activated and mounted at boot. My system is very similar; 11.2, 2.6.31.8-0.1, etc.

(However, RAID5 is another matter; it mounts fine but errors when running...)
/Dan

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx



Relevant Pages

  • Re: [opensuse] 12.1 LDAP nscd Samba problems
    ... this sound like a missing ... normally YaST adds those line. ... Is there any reason you are using nss_ldap instead of sssd, ... starting the YaST ldap-client module sssd should actually be the default ...
    (SuSE)
  • Re: PREEMPT_RT : 2.6.16-rt12 and boot : BUG ?
    ... and that works correctly without the RT patch. ... The problem is not that the mptspi module is missing. ... The problem is whichever order I set in the initrd concerning the module loading, I always got an symbol errors. ...
    (Linux-Kernel)
  • Re: SuSe License Agreement?
    ... >> In 9.0, there was a couple of things missing, including Yast. ... >> if that still holds with 9.1, as Yast has now been released to GPL. ... > download. ... The manuals are included in pdf, or html form, as part of the ...
    (alt.os.linux.suse)
  • [PATCH 002 of 2] md: Correctly update sysfs when a raid1 is reshaped.
    ... When a raid1 array is reshaped (number of drives changed), ... the list of devices is compacted, so that slots for missing ... devices are filled with working devices from later slots. ...
    (Linux-Kernel)
  • Re: problem starting linux (kde)
    ... I have installed the missing parts of XFree86 ... with Yast and now I can get into Linux normally again with a window. ...
    (alt.os.linux.suse)