Re: [opensuse] Update error



On Fri, Jul 30, 2010 at 08:05:10PM +0100, Peter Nikolic wrote:
Hi .

one recurring error i get as below

PackageKit Error dep-resolution-failed: patch:k3b-2785.noarch conflicts with
k3b.x86_64

I cant give any more info as i can not find any more question is how do i get
rid of it

Can you try:

zypper patch

and quote its error output?

Ciao, Marcus
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx