[opensuse] Re: Java issues



Marc Chamberlin wrote:
On 7/19/2011 2:49 AM, Joachim Schrod wrote:
There are no 32bit versions that one can install properly. (Such
packages would be named libtcnative-1-0-32bit etc.) Installing
libtcnative-1-0.i586 was a no-go since it would pull in 32bit
Apache via its dependency to libapr1.

As I wrote, you have to make these packages yourself. Installing
them forcefully breaks your system in a way that it would be better
to install 32bit-PAE from the start, IMHO.
At the moment, Tomcat seems to be running OK so I am going to leave it
alone and not install the x32 versions of these packages.. (Probably
setting myself up for hell later on...)

I don't think so. libtcnative is not needed for Tomcat
functionality. It's needed for production servers to get full
performance; it yields roughly a 10% speed improvement.

I also demand from my programmers that they use it in final
operation's readyness tests, before any code is shipped to
customers that use it as well in their production settings.

Joachim

--
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Joachim Schrod Email: jschrod@xxxxxxx
Roedermark, Germany

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx