Re: [opensuse] openSUSE and HDMI output



On Fri, 28 Oct 2011 10:26:19 -0400
James Knott <james.knott@xxxxxxxxxx> wrote:

I have a ThinkPad E520, which has HDMI output, in addition to the
traditional VGA. When I connect a HDTV via HDMI, I cannot get the
monitor & TV to show the same thing, unless I set both to 1024 x
768. I can have separate displays at full resolution. Is there
anyway to get both displays to show the same thing, without limiting
resolution. Another issue is when HDMI is plugged in, the audio does
not switch to the TV, leaving audio playing on the ThinkPad built in
speakers. Both of these items work well in Windows 7, where as soon
as I plug in the external HDTV, the video is duplicated and the audio
switched, as it should. Why doesn't openSUSE do this?

I'm running 12.1 RC1, but this likely occurs with earlier versions
too. The BIOS is configured so that the HDMI connection is active.

Given that it's "RC1" and not actually "openSUSE" yet, I would think
your inquiry would be better directed to the opensuse-factory or
opensuse-test lists. [As an aside, it seems just as likely to me that a
more mature / field tested distribution might already have a solution
for this rather hardware specific requirement.] In any case, your
experiences and feedback with RC1 are valuable. The more issues that
experimenters like you 'trip over' the fewer 'bruise' I get, so more
power to you and good luck! :-)

Carl
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx