[opensuse] oS12.1 starts only in failsafe mode



Hi all,

After the last software update, oS starts only in the failsafe mode, normal (auto) login gives only a prompt, and I can log into the command line. I suspect, the cause is the newly installed fglrx-xpic driver. After unistalling it, the system start, but the widgets are moved to another place in the screen. Executing startx from command line gives fatal error about setting setuid, ata_piix and some other, but they disapper too fast.
How can I go back to normal operation?

Thanks: OszkoA

oS 12.1 32 bit, KDE 4.8.4, ATI Radeon HD 4350


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx



Relevant Pages

  • Re: forgotten userid/passwd...
    ... I don't get a chance to type in anything at command line when ... > I am using Grub and it goes straight to the Kudzu utility and then the login ... Sure, boot from installation CD, get into prompt, and mount the ...
    (alt.os.linux)
  • Re: Login session hasnt been abandoned after TIMEOUT time
    ... The login command is used at the beginning of each terminal ... session to identify oneself to the system. ... trying to kick off idle users. ...
    (comp.unix.solaris)
  • Re: pwd.db/spwd.db file corupption when having unsafe system poweroff
    ... with pw command, waited for 2minutes and then power off the system.. ... For login processes, the plain text files and the database ...
    (freebsd-questions)
  • Re: Failsafe mode
    ... > and paste or failing that copy the message down character for ... >> If I exit out and log back in as my alternate user ... user command line prompt in the upper left corner and a black blank screen. ... If I ctl alt F1 I get the system login prompt. ...
    (alt.os.linux.suse)
  • Re: Cant login as a different user
    ... Do you open a new putty session, ... No, at the command prompt, I enter the login command and this gives ...
    (comp.unix.shell)