Re: MySQL access problem



El Viernes, 24 de Febrero de 2006 07:09, Adam Conrad escribió:
Paco Ros wrote:
But I can't access to database:
paco@blackbox:~$ mysql -u rcm -p roundcubemail
Enter password:
ERROR 2002 (HY000): Can't connect to local MySQL server through socket
'/var/run/mysqld/mysqld.sock' (13)

Please, could anybody tell me what I am doing badly?

You're not doing anything wrong. This is a bug in dapper's
mysql-server, and I will upload a fix for it soon.

Oh! Thanks! I was getting crazy with this :-)

I'm changing from a Debian Sid and I'm missing some little features.

Is there a mailing list to report bugs?
Do you think using reportbug command is useful?
Does it exist a bug parade for Ubuntu?

Thanks again ;-)
--
Paco Ros

--
ubuntu-users mailing list
ubuntu-users@xxxxxxxxxxxxxxxx
https://lists.ubuntu.com/mailman/listinfo/ubuntu-users



Relevant Pages

  • Re: outbound rules not working with Entourage 2008 Web Services Edition
    ... Is there still a way to report bugs on Connect? ... I am experiencing exactly the same problem with "Outgoing" rules after ... rule worked before the upgrade, but it stopped working after the ... I hope that this is a bug that the Office for Mac team will fix soon. ...
    (microsoft.public.mac.office.entourage)
  • Re: Debian or Ubuntu?
    ... Out of curiosity (and risking hijack the thread even more), ... you report bugs, ... Bug report, no. ... be faster to just torrent 8.04 and reinstall. ...
    (Ubuntu)
  • Re: "new" on value types
    ... What's the best way to report bugs like this? ... >> compiler bug, or is the assignment of the value produced by the 'new' ...
    (microsoft.public.dotnet.languages.csharp)
  • Re: SQL Server Bug: Using scalar functions within a subquery ON Clause
    ... This article describes the bug. ... Looking for a SQL Server replication book? ... > to report bugs on their site, I will post this here and hopefully somone will ... > xtype = 'V') ...
    (microsoft.public.sqlserver.server)
  • RE: SQL Server Bug: Using scalar functions within a subquery ON Clause
    ... I've run into this too - PLEASE SOMEONE FIX IT! ... "Jason Thorn" wrote: ... > I've been working around this bug for a long time now, ... > to report bugs on their site, I will post this here and hopefully somone will ...
    (microsoft.public.sqlserver.server)