OK, why is it not possible for me to sign email in GPG anymore?



When I try to sign email messages now, I get this error:


Could not create message.

Because "gpg: gpg-agent protocol version 0 is not supported
gpg: writing to `-'
gpg: DSA/SHA1 signature from: "A550E784 Michael T. Richter (Personal Key) <ttmrichter@xxxxxxxxx>"
", you may need to select different mail options.


I haven't changed anything with evolution, seahorse or gpg in over a
year. What's just happened? Did I get hit with an upgrade regression?

--
Michael T. Richter <ttmrichter@xxxxxxxxx> (GoogleTalk:
ttmrichter@xxxxxxxxx)
There are two ways of constructing a software design. One way is to make
it so simple that there are obviously no deficiencies. And the other way
is to make it so complicated that there are no obvious deficiencies.
(Charles Hoare)
--
ubuntu-users mailing list
ubuntu-users@xxxxxxxxxxxxxxxx
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users