Re: 3rd ide master: some headway



On Friday 03 August 2007 01:02:18 Njoku, George O. wrote:
If it no trouble....a copy of fstab...or output of `mount`


George


Ps : sry ...wrong reply


-----Original Message-----
From: ubuntu-users-bounces@xxxxxxxxxxxxxxxx
[mailto:ubuntu-users-bounces@xxxxxxxxxxxxxxxx] On Behalf Of James Takac
Sent: Thursday, August 02, 2007 10:51 AM
To: ubuntu-users@xxxxxxxxxxxxxxxx
Subject: Re: 3rd ide master: some headway

On Friday 03 August 2007 00:35:45 Njoku, George O. wrote:
Try putting a dvd in

Cheers
George


-----Original Message-----
From: ubuntu-users-bounces@xxxxxxxxxxxxxxxx
[mailto:ubuntu-users-bounces@xxxxxxxxxxxxxxxx] On Behalf Of James

Takac

Sent: Thursday, August 02, 2007 10:15 AM
To: ubuntu-users@xxxxxxxxxxxxxxxx
Cc: ubuntu-au@xxxxxxxxxxxxxxxx
Subject: 3rd ide master: some headway

Hi Guys

I've made a little headway re my dvd ram drive on the third ide

master.

When
scanning the logs I found the device is indeed detected and mapped
to /dev/sg0. However trying to mount this gives me an error saying

it's

not a
block device. udev in /var/logs was what gave me the clue

If it helps, it shows up as follows in the udev log

UDEV [1186061983.009453] add /class/scsi_generic/sg0
(scsi_generic)
UDEV_LOG=3
ACTION=add
DEVPATH=/class/scsi_generic/sg0
SUBSYSTEM=scsi_generic
SEQNUM=1828
PHYSDEVPATH=/devices/pci0000:00/0000:00:1f.2/host0/target0:0:0/0:0:0:0
PHYSDEVBUS=scsi
PHYSDEVDRIVER=sd
MAJOR=21
MINOR=0
UDEVD_EVENT=1
DEVNAME=/dev/sg0

Just not sure how to go about trying to mount it yet

--
ubuntu-users mailing list
ubuntu-users@xxxxxxxxxxxxxxxx
Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

Hi George

I get the errors with or without a disc in the drive. It just wont mount

regardless

James

--
ubuntu-users mailing list
ubuntu-users@xxxxxxxxxxxxxxxx
Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

Hi George

No worries, happens from time to time

My current fstab is

# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
# /dev/sda3
UUID=592ab5d4-7f72-4008-b18a-8d3e90db9318 / ext3
defaults,errors=remount-ro 0 1
# /dev/sda5
UUID=831fe505-c93a-47d1-ac07-08e024e0cf9f none swap sw
0 0
/dev/sg0 /media/cdrom0 udf,iso9660 user,noauto 0 0

# Generated by Automatix
/dev/sda1 /media/sda1 vfat iocharset=utf8,umask=000 0 0
/dev/sda2 /media/sda2 ntfs-3g defaults,locale=en_US.utf8 0 0
## End of Automatix mounted partitions



And of course the response to trying to mount is


p3nn@p3nn:~$ mount /dev/sg0
mount: /dev/sg0 is not a block device
p3nn@p3nn:~$


As soon as updates finnish will check to see if udftools is installed. Servers
seem a lil slow for now so could be a while

James

--
ubuntu-users mailing list
ubuntu-users@xxxxxxxxxxxxxxxx
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users



Relevant Pages

  • Re: RESOLVED 3rd ide master: some headway
    ... On Friday 03 August 2007 22:50:26 Njoku, George O. wrote: ... Subject: 3rd ide master: some headway ... However trying to mount this gives me an error saying ...
    (Ubuntu)
  • RE: 3rd ide master: some headway
    ... Subject: 3rd ide master: some headway ... On Friday 03 August 2007 01:02:18 Njoku, George O. wrote: ... However trying to mount this gives me an error saying ...
    (Ubuntu)
  • Re: 3rd ide master: some headway
    ... I've made a little headway re my dvd ram drive on the third ide master. ... However trying to mount this gives me an error saying it's ... it shows up as follows in the udev log ...
    (Ubuntu)
  • RE: 3rd ide master: some headway
    ... Subject: 3rd ide master: some headway ... However trying to mount this gives me an error saying ... Modify settings or unsubscribe at: ...
    (Ubuntu)
  • RE: 3rd ide master: some headway
    ... You will format dvd-ram using udf ... Subject: 3rd ide master: some headway ...
    (Ubuntu)