Re: mp3gain



On Thursday 06 December 2007 21:36:23 Peter Garrett wrote:
On Thu, 06 Dec 2007 11:42:05 +0100

Jonathan Kaye <jdkaye10@xxxxxxxx> wrote:
I am running Ubuntu 7.40 and have installed mp3gain. I also have
installed libc6 >= 2.5-Oubuntu1 which is required for it. I cannot get
mp3gain to run. I have used it in Windows and love it. I also have it
installed and running on my Mac but it will not run in Ubuntu. I do
not use Windows anymore. I can't stand its crashing.

Hi Robert,
You might try compiling mp3gain yourself. At worst you will get more
information about what the problem is. I just compiled it myself and it
works with no problems.

As I said in an earlier post, I simply installed mp3gain with apt-get.
There was no problem, and it appears to run fine ( Ubuntu 7.04)

While compiling would be fairly simple, given that it requires only
libc6-dev, I can't really see the need.

In other words, I suspect the problem has nothing to do with the Ubuntu
version of the mp3gain package. There are 6 bugs against mp3gain reported
on launchpad.

https://bugs.launchpad.net/ubuntu/+source/mp3gain/+bug/116036

Is the only confirmed one. Perhaps the OP should check against those bugs
and see if any of them parallel his problem?

Peter

--
"INX Is Not X" based on Ubuntu 7.04 Live CD: http://inx.maincontent.net
Screenshots slideshow: http://inx.maincontent.net/album/1.png.html



Hi Peter

Maybe we should be asking how he installed mp3gain? Might lead us to
understand why

James

--
ubuntu-users mailing list
ubuntu-users@xxxxxxxxxxxxxxxx
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users