hung boot process




Please excuse the long post. I'm trying out Ubunt for the first time
and ...........

After deleting the OEM installation of 7.10 because I don't like 1 big
partition. I reinstalled and set up /, /boot, /usr and /home. The
installation appeared to go well so I shut down the box, changed the bios
to boot from the hard drive and continued to boot the system. Everything came
to a stop during loading grub and displayed error 15.

A search for error 15 yielded:

1. check rootline in grub.config --> locate *grub.config came up blank
2. reinstall grub w/ grub-install --> /boot initially was missing grub.
ran /sbin/grub-install and /boot/grub appeared but contained only
a device.map file
3. check /boot partition --> fsck -v /dev/sda6 showed it was clean
4. check for /boot/grub/menu.list --> see no. 2 above.

I tried deleting all partitions and reinstalling a couple of times with
the same result.

--
Bob Holtzman
"If you think you're getting free lunch,
......check the price of the beer!"

--
ubuntu-users mailing list
ubuntu-users@xxxxxxxxxxxxxxxx
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users



Relevant Pages

  • Re: hung boot process
    ... After deleting the OEM installation of 7.10 because I don't like 1 big ... to boot from the hard drive and continued to boot the system. ... Boot the root partition which should be /boot/grub/ and you need to ...
    (Ubuntu)
  • Re: Start Button menu disappears
    ... Start menu still disappears ... thank you for reassurance about Media Edition. ... After deleting IconCache.db, ... It seems to blink off the first time I click Start, ...
    (microsoft.public.windowsxp.general)
  • Re: Start Button menu disappears
    ... Start menu still disappears first time I click it, ... After deleting IconCache.db, ... Judy hunted and pecked: ...
    (microsoft.public.windowsxp.general)
  • Re: Start Button menu disappears
    ... Start menu still disappears first time I click it, ... After deleting IconCache.db, ... Judy hunted and pecked: ...
    (microsoft.public.windowsxp.general)
  • Re: Start Button menu disappears
    ... After deleting IconCache.db, ... It seems to blink off the first time I click Start, ... over with the blink-out. ...
    (microsoft.public.windowsxp.general)