Compiz or Firefox



I've been using Ubuntu for about 1 1/2 years now, and I like the ease of
updates and upgrading. Since upgrading from Feisty to Gutsy, I have
encountered a problem with my laptop locking up due to a process seizing
100% of the CPU. I first noticed the issue while trying to setup VMWare
Player which worked great on Feisty. Whenever I had Firefox and VMWare
open at the same time my system locked up. I upgraded to Hardy and the
same problem surfaced. At first I thought it was Firefox and VMWare, but
I have noticed that compiz and evolution will take over at different
times.

Does anyone have any suggestions on tracking this thing down? I've tried
to find information on bugs, but I haven't had much luck.

Leonard Smith


--
ubuntu-users mailing list
ubuntu-users@xxxxxxxxxxxxxxxx
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users



Relevant Pages

  • RE: ubuntu-users Digest, Vol 98, Issue 68
    ... I can not install the update tells me there is an error but I do what I love q q I can do ... upgrading to 12.04.1 stalled ... I could restore the back-up image of the *Ubuntu* partition I made ... For future reference, when you highlight the text in a terminal, it's ...
    (Ubuntu)
  • [USN-42-1] Xine library vulnerabilities
    ... Ubuntu 4.10 ... The following packages are affected: ... The problem can be corrected by upgrading the affected package to ...
    (Bugtraq)
  • [Full-Disclosure] [USN-17-1] passwd vulnerability
    ... Ubuntu 4.10 ... The following packages are affected: ... The problem can be corrected by upgrading the affected package to ... their login shell without having to change their password. ...
    (Full-Disclosure)
  • [USN-17-1] passwd vulnerability
    ... Ubuntu 4.10 ... The following packages are affected: ... The problem can be corrected by upgrading the affected package to ... their login shell without having to change their password. ...
    (Full-Disclosure)
  • [Full-Disclosure] [USN-42-1] Xine library vulnerabilities
    ... Ubuntu 4.10 ... The following packages are affected: ... The problem can be corrected by upgrading the affected package to ...
    (Full-Disclosure)