gnome-applets (gweather) bug report.



The reportbug package told me to report the attached bug here. Please
see the attached.

Many thanks,

Chris.


--
Reasons why you may want to try GNU/Linux:

http://www.getgnulinux.org/
Subject: gweather: Weather applet does not update.
Package: gnome-applets
Version: 2.24.1-0ubuntu1
Severity: important
File: gweather

*** Please type your report below this line ***

The weather applet very rarely automatically updates, although the
update frequency is set to '30 minutes'. If I uninstall and then
reinstall the applet, it updates once and then failes. This renders the
applet useless on my system.

Please contact me if I can be of any help.

Many thanks,

Chris.

cjhandrew@xxxxxxxxx

-- System Information:
Debian Release: lenny/sid
APT prefers intrepid-updates
APT policy: (500, 'intrepid-updates'), (500, 'intrepid-security'), (500, 'intrepid')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.27-9-generic (SMP w/2 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages gnome-applets depends on:
ii debconf [debconf- 1.5.23ubuntu2 Debian configuration management sy
ii dpkg 1.14.20ubuntu6 Debian package management system
ii gconf2 2.24.0-0ubuntu1 GNOME configuration database syste
ii gnome-applets-dat 2.24.1-0ubuntu1 Various applets for GNOME 2 panel
ii gnome-icon-theme 2.24.0-0ubuntu1 GNOME Desktop icon theme
ii gnome-panel 1:2.24.1-0ubuntu2.1 launcher and docking facility for
ii gstreamer0.10-als 0.10.21-3 GStreamer plugin for ALSA
ii gstreamer0.10-plu 0.10.10.4-1ubuntu1 GStreamer plugins from the "good"
ii gstreamer0.10-pul 0.10.10.4-1ubuntu1 GStreamer plugin for PulseAudio
ii libapm1 3.2.2-10ubuntu1 Library for interacting with APM d
ii libatk1.0-0 1.24.0-0ubuntu1 The ATK accessibility toolkit
ii libbonoboui2-0 2.24.0-0ubuntu1 The Bonobo UI library
ii libc6 2.8~20080505-0ubuntu7 GNU C Library: Shared libraries
ii libdbus-1-3 1.2.4-0ubuntu1 simple interprocess messaging syst
ii libdbus-glib-1-2 0.76-1 simple interprocess messaging syst
ii libgconf2-4 2.24.0-0ubuntu1 GNOME configuration database syste
ii libglib2.0-0 2.18.2-0ubuntu2 The GLib library of C routines
ii libgnome-desktop- 1:2.24.1-0ubuntu1 Utility library for loading .deskt
ii libgnome2-0 2.24.1-0ubuntu4 The GNOME 2 library - runtime file
ii libgnomekbd3 2.24.0-0ubuntu2 GNOME library to manage keyboard c
ii libgnomekbdui3 2.24.0-0ubuntu2 User interface library for libgnom
ii libgnomeui-0 2.24.0-0ubuntu1 The GNOME 2 libraries (User Interf
ii libgstreamer-plug 0.10.21-3 GStreamer libraries from the "base
ii libgstreamer0.10- 0.10.21-4 Core GStreamer libraries and eleme
ii libgtk2.0-0 2.14.4-0ubuntu1 The GTK+ graphical user interface
ii libgtop2-7 2.24.0-0ubuntu2 gtop system monitoring library
ii libgucharmap7 1:2.24.1-0ubuntu1 Unicode browser widget library (sh
ii libgweather1 2.24.1-0ubuntu1 GWeather shared library
ii libhal1 0.5.11-4ubuntu4 Hardware Abstraction Layer - share
ii libnotify1 [libno 0.4.4-3build1 sends desktop notifications to a n
ii liboobs-1-4 2.22.0-1 GObject based interface to system-
ii libpanel-applet2- 1:2.24.1-0ubuntu2.1 library for GNOME Panel applets
ii libpango1.0-0 1.22.2-0ubuntu1 Layout and rendering of internatio
ii libpolkit-dbus2 0.9-1ubuntu3 library for accessing PolicyKit vi
ii libpolkit2 0.9-1ubuntu3 library for accessing PolicyKit
ii libwnck22 2.24.1-0ubuntu1 Window Navigator Construction Kit
ii libx11-6 2:1.1.5-2ubuntu1 X11 client-side library
ii libxklavier12 3.7-1 X Keyboard Extension high-level AP
ii libxml2 2.6.32.dfsg-4ubuntu1.1 GNOME XML library
ii python 2.5.2-1ubuntu1 An interactive high-level object-o

Versions of packages gnome-applets recommends:
ii deskbar-applet 2.24.1-0ubuntu1 universal search and navigation ba
ii gnome-media 2.24.0.1-0ubuntu1 GNOME media utilities
ii gnome-netstatus-applet 2.12.2-0ubuntu1 Network status applet for GNOME 2
ii gnome-system-monitor 2.24.1-0ubuntu1 Process viewer and system resource
ii python-gnome2 2.22.3-0ubuntu1 Python bindings for the GNOME desk

-- debconf information:
gnome-applets/cpufreq_SUID_bit: false
--
ubuntu-users mailing list
ubuntu-users@xxxxxxxxxxxxxxxx
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users


Relevant Pages

  • gnome panel is back! was; Re: gnome-panel .. gone .. #@!!!!
    ... Reading Package Lists... ... Selecting previously deselected package gnome-menus. ...
    (Debian-User)
  • Re: Packages and Reflection in an Applet
    ... modal dialogue boxes. ... Package, and enjoy the benefits/protection of same, as the caller? ... to be accessible from JavaScript but obviously accessible from my applet. ... then you will get the current classes classloader. ...
    (comp.lang.java.programmer)
  • Re: Battstat applet
    ... The gnome-panel package in fc9 doesn't have the battstat applet included. ... This is a rather critical applet for me so I can see in a blink of an eye how much time I have left on battery. ... I also checked alternatives, and found only one, which is to install the advance-window-navigator, which has a battery status applet. ...
    (Fedora)
  • Re: Packages and Reflection in an Applet
    ... Package, and enjoy the benefits/protection of same, as the caller? ... to be accessible from JavaScript but obviously accessible from my applet. ... I guess I'll have some Manifest issues getting the/my original JAR to look ... then you will get the current classes classloader. ...
    (comp.lang.java.programmer)
  • Re: Save an Image to a file
    ... Do I need to download a separate package? ... Does JIMI come with basic Java? ... Since you are talking about Applet, I hope that you realize that you won't ... Are you trying to send an image from the Applet to a server on the machine that the Applet came from? ...
    (comp.lang.java.programmer)