Software Installation Pains

New to Ubuntu, Last Linux distro I had was Mandrake 7.1
anyways still learning.
here's my problem.

I'm running Ubuntu 9.04
Downloaded some files (Gparted,VirtualBox,Wine,WVDial,Debconf.) from the Web at the library, so far none will install.
Location of files=
/media/DAD'S THUMB/Linux/Wine/wine-dbg_1.1.26~winehq1-1_i386.deb
If I Click on a file then package installer window opens then status says

"Error: Dependency is not satisfiable: wine (= 1.1.26~winehq1-1)"

Plus same here.

/media/DAD'S THUMB/Linux/modem/wvdial_1.60.1+nmu2_i386.deb

"Error: Dependency is not satisfiable: libuniconf4.4"

What am I doing wrong?

Thanks for any info.

Ed McGuire

ubuntu-users mailing list
Modify settings or unsubscribe at: