Re: Fwd: Ububtu 10.04 alpha 3



On 03/07/2010 12:05 PM, sdavmor wrote:
On 03/06/2010 01:02 AM, Farid Ansari wrote:

*I downloaded the alpha 3 and burned it on cd but could not install
it although the cd was checked and it worked as ' live '. Then*
*did a full install of Ubuntu 9.10 and upgraded it to the 10.04
alpha 3 which works flawlessly.* *Just cannot wait for the
distribution release.* *People desiring to try the new alpha may
follow the procedure adopted by me. Cheers, Farid Ansari Karachi,
Pakistan*

I'm going to be a good boy this time around and have nothing to do
with upgrading to Lucid until 45-60 days after its release. Just for
once I'm going to wait until a production release has settled down
before I'll move to it. Cross my heart and hope to die!


I loaded the Lucid Alpha 1 but it was also the AMC64 bit version.
It loaded just fine and I got 170 updates this Sunday. What I have will
be the Beta version soon. I think all told I must have well over a 1000
updates so far.

73 Karl


--
ubuntu-users mailing list
ubuntu-users@xxxxxxxxxxxxxxxx
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users



Relevant Pages

  • RE: ubuntu-users Digest, Vol 98, Issue 68
    ... I can not install the update tells me there is an error but I do what I love q q I can do ... upgrading to 12.04.1 stalled ... I could restore the back-up image of the *Ubuntu* partition I made ... For future reference, when you highlight the text in a terminal, it's ...
    (Ubuntu)
  • Re: Jesus! I hate 11.04, WTF happened? This is awful. Somebodys head should be smacked!
    ... this is alpha level software. ... lines like "ZOMG WTF I TRIED THIS ALFA AND IT'S BROKEN UBUNTU SUXORZ", ... file bugs in the appropriate place and help make sure that the actual ... Systems Theory project website: http://systemstheory.net ...
    (Ubuntu)
  • [USN-17-1] passwd vulnerability
    ... Ubuntu 4.10 ... The following packages are affected: ... The problem can be corrected by upgrading the affected package to ... their login shell without having to change their password. ...
    (Bugtraq)
  • [USN-42-1] Xine library vulnerabilities
    ... Ubuntu 4.10 ... The following packages are affected: ... The problem can be corrected by upgrading the affected package to ...
    (Bugtraq)
  • [Full-Disclosure] [USN-17-1] passwd vulnerability
    ... Ubuntu 4.10 ... The following packages are affected: ... The problem can be corrected by upgrading the affected package to ... their login shell without having to change their password. ...
    (Full-Disclosure)