Re: Issue with upgrading from 8.10 -> 9.04



Marius, Tom,

thanks for your help.

as discussed I reported the suggestion to let update-manager check for an
upgradable kernel before initiating the upgrade.

I also signed up with linode. They feature Ubuntu 9.10 and I am 95% done
with setting up git ;-)

I have no clue how they can use a SuSE kernel, but SuSE seems to be the
default for many things.

Btw. I opened a ticket with 1und1 on Saturday and up to now haven't heard a
single word from them. I'll sent them a termination letter tonight as I
can't terminate my contract online.

On Tue, Mar 16, 2010 at 2:01 AM, Tom H <tomh0665@xxxxxxxxx> wrote:

This is very weird, given that Ubuntu 8.04 comes with 2.6.24 which is
definitely later than 2.6.15. Even Ubuntu 6.06 came with 2.6.15.
Hmmh, maybe the hoster (1und1) screwed something up? (I mean they
enhanced
it ... to be able to be used in a virtual server environment?!)
Can you check your running kernel version (uname -a)?

Linux s15390688.onlinehome-server.info 2.6.9-023stab051.3-smp #1 SMP Wed
Nov
4 18:36:34 MSK 2009 x86_64 GNU/Linux

According to Google, this seems to be an OpenSUSE kernel and yet you
are using apt tools...

--
ubuntu-users mailing list
ubuntu-users@xxxxxxxxxxxxxxxx
Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

--
ubuntu-users mailing list
ubuntu-users@xxxxxxxxxxxxxxxx
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users