Re: 10.04 rc update problems



Update: I tried the latest ideas, by remouving nouveau. no effect, the
same symptoms as before:
the boot seems to go well, the violet screen appears, and I am asked to log
in and give password. The mouse and everything functions. But then, the
desktop do not appear, and I am left with something which effectively is a
text shell . the screen continues violet, except for the shell.

No I will give the info I was asked for:
Output from fdisk:

Disk /dev/sda: 160.0 GB, 160041885696 bytes
255 heads, 63 sectors/track, 19457 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Sector size (logical / optimal IO): 512 bytes / 512 bytes
Disk identifier: 0xe213b30b

Device Boot Start End Blocks Id System
/dev/sda1 * 1 2327 18691596 83 Linux
/dev/sda2 2328 2813 3903795 82 Linux swap / Solaris
/dev/sda3 2814 16454 109571332+ 83 Linux
/dev/sda4 16455 19457 24121597+ 83 Linux

output from blkid:

/dev/sda1: UUID="c219a04e-e899-44ce-b6fd-1d7f00abaf2b" SEC_TYPE="ext2"
TYPE="ext3"
/dev/sda2: UUID="77c6d997-743d-44f2-ad24-0a840d16b977" TYPE="swap"
/dev/sda3: UUID="6e9ddb77-1385-4ab2-b10b-a79074dcf90b" SEC_TYPE="ext2"
TYPE="ext3"
/dev/sda4: UUID="7afc06c1-0c01-4443-b373-79a5001fde43" TYPE="ext4"


my /boot/grub/grub.cfg:
(oops, dosn't seem like I have access to that from this partition (is that
true), so will send later.

Kjetil




On Tue, Apr 27, 2010 at 20:07, Kjetil Halvorsen <kjetil1001@xxxxxxxxx>wrote:

Hola!

I did as suggeasted, recovery mode, etc (not the new suggestions, I will
try it now) It doid not help.
here are some symptoms:

under update: "could not resolve mirror.gnucv.cl"
The following packages are help back, and for some reason (probably above)
not updated:
debian-edu-artwork
libgdal1-dev

Now I will try the other suggestions!

Kjetil


On Tue, Apr 27, 2010 at 13:09, NoOp <glgxg@xxxxxxxxxxxxx> wrote:

On 04/27/2010 05:37 AM, Goh Lip wrote:
...
There is a new update on plymouth (in the last 2 hours) Does this help?
If yes, try reinstalling nouveau and see if problem is still there.

The script in /etc/init/plymouth.conf works differently for kubuntu and
ubuntu and I don't have this problem as I am on kubuntu and the bug
report I wrote in March affects only Kubuntu then.

The plymouth update is related to something different:
https://launchpad.net/ubuntu/+source/plymouth/0.8.2-2ubuntu2/+changelog

I have time to dig into the problem today. I have a mirror machine to
compare against. This machine is showing that xserver-xorg-nv is still
installed - the mirror does not have it, so I'll start there. Both
machines have nvidia-96 for the Quadro cards.


--
ubuntu-users mailing list
ubuntu-users@xxxxxxxxxxxxxxxx
Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-users




--
"Invincibility is in oneself, vulnerability in the opponent." -- Sun Tzu







--
"Invincibility is in oneself, vulnerability in the opponent." -- Sun Tzu
--
ubuntu-users mailing list
ubuntu-users@xxxxxxxxxxxxxxxx
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users


Relevant Pages

  • Re: 10.04 rc update problems
    ... it now) It doid not help. ... here are some symptoms: ... ubuntu and I don't have this problem as I am on kubuntu and the bug ... I have a mirror machine to ...
    (Ubuntu)
  • dell inspiron 6000 touchpad problem
    ... I have kubuntu 5.10 installed. ... The touchpad seems to have a very short threshold to a single click. ... The symptoms are that it clicks as you simply try to move the pointer gently accross the screen. ...
    (Ubuntu)