Re: Flash video on YouTube?



On Thu, Apr 29, 2010 at 6:50 PM, Dave Woyciesjes
<woyciesjes@xxxxxxxxxxxxx> wrote:
Has anyone else had a problem with the videos on YouTube not playing any
more for them in Firefox?

Ubuntu 9.10, 64 bit...

Yes, since the day I went 64-bit.

I have 2 problems.

1 is that clicking on a video doesn't activate - play - it. The way
around this one is to use the keyboard. That 1st mouse click gives
keyboard focus to the embedded Flash applet. Then press Tab to move
between the controls and Space to activate them. Tab, Space is usually
enough to play a vid.

If that fails on a vid embedded in another page, try right-clicking on
it and picking "watch on YouTube". That will often work when the
embedded one fails.

Problem 2:

No sound. Sometimes, they play OK, either from a click or using the
above methods, but you can't hear anything. In which case, there's a
reasonable chance that changing browsers will get 'em to play with
audio. If Firefox won't play sound, I try Chrome. If Chrome wouldn't,
I try Firefox.

If neither will, I reboot.

If it still won't play or there's no sound, I decide I didn't want to
see the damned thing that much anyway.

--
Liam Proven • Profile: http://www.linkedin.com/in/liamproven
Email: lproven@xxxxxxxxx • GMail/GoogleTalk/Orkut: lproven@xxxxxxxxx
Tel: +44 20-8685-0498 • Cell: +44 7939-087884 • Fax: + 44 870-9151419
AOL/AIM/iChat/Yahoo/Skype: liamproven • LiveJournal/Twitter: lproven
MSN: lproven@xxxxxxxxxxx • ICQ: 73187508

--
ubuntu-users mailing list
ubuntu-users@xxxxxxxxxxxxxxxx
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users



Relevant Pages

  • Ubuntu and Multimedia (audio, in particular)
    ... I have a laptop -- a Sony -- with a built-in sound system. ... Ubuntu recognises both sound systems and loads drivers for them. ... Despite my setting the default sound card in System->Preferences->Sound to my Sound Blaster, the only thing that reliably plays sounds out to the Sound Blaster are the system event notifications. ... Totem, in particular, will play at random to my Sound Blaster or to my internal sound card There doesn't seem to be any rhyme nor reason to which one it chooses. ...
    (Ubuntu)
  • Re: Flash video on YouTube?
    ... Ubuntu 9.10, 64 bit... ... is that clicking on a video doesn't activate - play - it. ... If Firefox won't play sound, ...
    (Ubuntu)
  • Re: Flash video on YouTube?
    ... Ubuntu 9.10, 64 bit... ... I had 64 bit flash issues until 9.10 Karmic. ... is that clicking on a video doesn't activate - play - it. ... If Firefox won't play sound, ...
    (Ubuntu)
  • Flash video not playing always in Ubuntu 9.10 x64
    ... OS: Ubuntu 9.10 x64. ... Flash video doesn't play always under Firefox. ...
    (Ubuntu)
  • Re: Sound problems...please help!
    ... I have a new install Ubuntu 9.04. ... in i can play a mp3 or wave file now. ... My issue now is sound with FlashPlayer. ...
    (Ubuntu)