Re: Critical Adobe Security Flaws



On Fri, 11 Jun 2010 00:45:22 +0100, NoOp <glgxg@xxxxxxxxxxxxx> wrote:

On 06/07/2010 09:19 AM, Steve wrote:
On Mon, 07 Jun 2010 17:00:23 +0100, NoOp <glgxg@xxxxxxxxxxxxx> wrote:

On 06/07/2010 06:32 AM, Steve wrote:
Don’t know if you’ve seen this but might be worth checking which
version
you’re using

www.adobe.com/support/security/advisories/apsa1-01.html




I think you may have meant?

http://www.adobe.com/support/security/advisories/apsa10-01.html



Yep, thanks. Not sure why the zero went missing on a copy & paste.


It's been updated for i386:
https://launchpad.net/ubuntu/+source/adobe-flashplugin
but not for 64bit (yet):
https://launchpad.net/ubuntu/+source/flashplugin-nonfree
<https://launchpad.net/ubuntu/+source/adobe-flashplugin/10.1.53.64-1lucid1>


Received the 32 bit updates earlier.
The 64 bit update may never happen
labs.adobe.com/technologies/flashplayer10/64bit.html

--
Steve (Yorvyk)
http://lubuntu.net

--
ubuntu-users mailing list
ubuntu-users@xxxxxxxxxxxxxxxx
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users