Re: Problem with Fritz!WLAN USB Stick N



02.07.2010 11:30, Markus Schönhaber:

The first thing I'd try is to install the
linux-backports-modules-wireless-<something>
package that matches your kernel, for example
linux-backports-modules-wireless-2.6.32-23-generic

Better use the package without version number, i. e. like
linux-backports-modules-wireless-lucid-generic
this will make sure that the package which actually contains the modules
will always get installed, even when you update your kernel.

--
Regards
mks

--
ubuntu-users mailing list
ubuntu-users@xxxxxxxxxxxxxxxx
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users



Relevant Pages