Re: Maverick Alpha3 +nvidia-96 +updates



On 08/13/2010 09:21 AM, NoOp wrote:
On 08/11/2010 11:11 PM, Nils Kassube wrote:
NoOp wrote:
[ ... ]

Update the system again & reboot: nvidia-96 and compiz are still
working fine. So my suspicion is that 2:1.8.99.905-1ubuntu1 is the
primary issue. Unfortunately, pinning to the 1.8.1.902 version seems
to cause holding back 43 other packages:

Could it be related to this message?
<https://lists.ubuntu.com/archives/ubuntu-devel-discuss/2010-August/011962.html>


Nils


Got this informative response back from Robert Hooker on the dev-discuss
list:

You are going to have to use nouveau for now, the proprietary
nvidia-96 and nvidia-173 drivers do not work with xserver 1.9 and most
likely will not until right before release. 256.44 that is in
ppa:ubuntu-x-swat/x-updates does work for the GPU's it supports with
IgnoreABI added to the serverflags section in your xorg.conf but the
older releases don't. If you want accelerated 3D (for compiz) with
nouveau you can install the libgl1-mesa-dri-experimental package if
you are using the mesa 7.8 that is in maverick.

http://www.nvnews.net/vbulletin/forumdisplay.php?f=14 is the proper
place to report the problem, we can't do anything about it with the
binary drivers.

So heads up.



Gets worse:
http://www.nvnews.net/vbulletin/showthread.php?&t=153963
From AaronP (the nVidia guy that helps/supports Ubuntu):
<quote>
Re: X server 1.9 crash with 173.14.27
Prerelease and release candidate X servers are not officially supported.
In addition, Keith just declared the ABI in the upcoming xserver 1.9
series as frozen, so support will be coming soon in a future version of
the current release series, but support in the legacy drivers is not
considered a particularly high priority so don't expect it any time soon.
</quote>


--
ubuntu-users mailing list
ubuntu-users@xxxxxxxxxxxxxxxx
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users